SharePointCommunity
Die deutschsprachige Community für SharePoint 2016, 2013 und Office 365

Suchen

  • What's new webpart

    Hallo Freunde. Hat jemand erfahrung mit dem webpart "whats new ?" . Es gibt ne möglichkeit diesen webpart der eigentlich für 2007 gedacht ist auch unter 2010 zu aktivieren. Das Problem ist das das Webpart unter 2007 alle Listen anspricht auch die die nicht indiziert sind aber unter 2010 nur listen die indiziert sind. Ist das richtig
    Bereitgestellt in Features und Funktionen (Forum) von donSharepoint am 16 Jun 2017
  • Sharegate

    Hallo. Ich weiß meine Frage passt evtl. nicht hier im Forum rein aber vielleicht hat jemand doch erfahrung mit sharegate und kann helfen. Ich versuche testweise 1 Datei mittels Sharegate von quelle nach ziel zu kopieren und bekomme immer die Meldung : Unable to recover the items from the root folder: Object reference not set to an instance of
    Bereitgestellt in Upgrade und Migration (Forum) von donSharepoint am 14 Jun 2017
  • sharegate migration

    Hallo. Kennt sich hier jemand mit Sharegate gut aus? Mit Sharegate kann ich ne ganze SiteColleciton migrieren bzw einzelne Webs(Subsites). Wie kann ich aber aus eine SiteCollection mehrere Webs(Subsites) gleichzeitig kopieren? Geht das? Wenn ja wie? Danke
    Bereitgestellt in Allgemeine Fragen (Forum) von donSharepoint am 4 Jun 2017
  • sharegate migration

    Hallo. Hat hier jemand erfahrung mit Sharepoint 2007 migration über Shargate. Wir haben momentan das problem das die Migration unsere sitecollection über Sharegate gestartet wird und nach ca. 10-12 std. sharegate die migration stoppt mit der Meldung : sharegate cannot communicate with sharepoint. woran könnte das problem liegen? netzüberlastung
    Bereitgestellt in Migration und Upgrade (Forum) von donSharepoint am 31 Mai 2017
  • Re: Jquery funktioniert nach F5 taste

    Es gibt keine HTML Datei. Die ID holt er sich aus eine CSS über ein html Form webpart die Oben drüber eingefügt ist. Glaub auch das es ein codefehler ist...eher typerischer Effekt von SP 13. Es muss doch aber dafür ne Lösung geben
    Bereitgestellt in Allgemein (Forum) von donSharepoint am 12 Apr 2017
  • Re: Jquery funktioniert nach F5 taste

    #slides kommt aus der CSS Datei und diese ist auf jeden fall oberhalb des JS Aufrufes platziert.
    Bereitgestellt in Allgemein (Forum) von donSharepoint am 12 Apr 2017
  • Re: Jquery funktioniert nach F5 taste

    Hi Olaf. Danke für tipp aber irgendwie hab ichs nicht 100% verstanden.. ich hab das jetzt umgebaut in sowas hier ...ist das deiner Meinung nach korrekt? <script> SP.SOD.registerSod('jquery.js', _spPageContextInfo.webServerRelativeUrl + '/sites/intranetro/skripte/js/jquery-1.8.2.min.js'); SP.SOD.registerSod('slides.min
    Bereitgestellt in Allgemein (Forum) von donSharepoint am 12 Apr 2017
  • Re: Jquery funktioniert nach F5 taste

    Es geht um einen Image Slider. Auf der Seite ganz unten werden folgende Skripte über einen Inhaltseditor Webpart aufgerufen : script src="/sites/intranetro/skripte/js/jquery-1.8.2.min.js"></script><script src="/sites/intranetro/skripte/js/slides.min.jquery.js"></script> <script> $(function () { $('#slides'
    Bereitgestellt in Allgemein (Forum) von donSharepoint am 12 Apr 2017
  • Re: Jquery funktioniert nach F5 taste

    Hi Andi. MDS deaktivieren hat leider nicht geholfen. Der Seiteneffekt ist noch da :( noch weitere Idee was das sein könnte? am JS liegt es 100% da es unter SP 2010 einwandfrei funkioniert. Ich hab das einfach übernommen.
    Bereitgestellt in Allgemein (Forum) von donSharepoint am 12 Apr 2017
  • Re: Jquery funktioniert nach F5 taste

    Ok minimal Download. Ich teste das ...danke
    Bereitgestellt in Allgemein (Forum) von donSharepoint am 11 Apr 2017
Seite 1 von 49 (488 Elemente) 1 2 3 4 5 Weiter > ... Letzte » | Weitere Suchoptionen